aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJeff Garzik <jgarzik@bitpay.com>2015-09-16 10:25:51 -0400
committerJeff Garzik <jgarzik@bitpay.com>2015-09-16 10:25:51 -0400
commit0143a1f228c3447ae2e025c697b0ad53a0d8d306 (patch)
tree39231df0e44d4c2cf7d88f3eab64e31a8358cb3b /configure.ac
parentca5e2a18648cdc0f2a756e7d549f509adce25b00 (diff)
downloadbitcoin-0143a1f228c3447ae2e025c697b0ad53a0d8d306.tar.xz
configure.ac: Revert autotools-auto-updated 2.69 autoconf requirement
Also, autotools reformatted the AC_ARG_ENABLE erroneously as well.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 4bd28c85db..f0e0a74fe6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
dnl require autoconf 2.60 (AS_ECHO/AS_ECHO_N)
-AC_PREREQ([2.69])
+AC_PREREQ([2.60])
define(_CLIENT_VERSION_MAJOR, 0)
define(_CLIENT_VERSION_MINOR, 11)
define(_CLIENT_VERSION_REVISION, 99)
@@ -138,7 +138,8 @@ AC_ARG_ENABLE([glibc-back-compat],
[use_glibc_compat=no])
AC_ARG_ENABLE([zmq],
- [AS_HELP_STRING([--disable-zmq],[Disable ZMQ notifications])],
+ [AS_HELP_STRING([--disable-zmq],
+ [Disable ZMQ notifications])],
[use_zmq=$enableval],
[use_zmq=yes])