aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuke Dashjr <luke-jr+git@utopios.org>2014-11-20 20:45:24 +0000
committerLuke Dashjr <luke-jr+git@utopios.org>2014-11-20 21:23:34 +0000
commiteef747bba81e66b2d551a3670a659bbe9dd4a8ce (patch)
tree925267c63dfc0ec438af55ecd0ff9ce7a0d04088 /configure.ac
parent5c4dffd188bf82c1965871bdf013b18a61e3d7d0 (diff)
downloadbitcoin-eef747bba81e66b2d551a3670a659bbe9dd4a8ce.tar.xz
libbitcoinconsensus: Add pkg-config support
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6784521d81..86c7cc948f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -680,6 +680,7 @@ AC_MSG_CHECKING([whether to build libraries])
AM_CONDITIONAL([BUILD_BITCOIN_LIBS], [test x$build_bitcoin_libs = xyes])
if test x$build_bitcoin_libs = xyes; then
AC_DEFINE(HAVE_CONSENSUS_LIB, 1, [Define this symbol if the consensus lib has been built])
+ AC_CONFIG_FILES([libbitcoinconsensus.pc:libbitcoinconsensus.pc.in])
fi
AC_MSG_RESULT($build_bitcoin_libs)