aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2014-10-10 13:00:50 -0400
committerCory Fields <cory-nospam-@coryfields.com>2014-10-10 13:00:50 -0400
commita7d1f035ae2b33d5242d9aee5da1b538a0f5adba (patch)
treee3635b34989ee3fc615db86449c8ae90cdc622cf /configure.ac
parent023690c0f24a06853bb860db032a1ff67978ee74 (diff)
downloadbitcoin-a7d1f035ae2b33d5242d9aee5da1b538a0f5adba.tar.xz
build: fix dynamic boost check when --with-boost= is used
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 87c7833bce..90aa112421 100644
--- a/configure.ac
+++ b/configure.ac
@@ -521,7 +521,7 @@ if test x$use_tests = xyes; then
dnl Determine if -DBOOST_TEST_DYN_LINK is needed
AC_MSG_CHECKING([for dynamic linked boost test])
TEMP_LIBS="$LIBS"
- LIBS="$LIBS $BOOST_UNIT_TEST_FRAMEWORK_LIB"
+ LIBS="$LIBS $BOOST_LDFLAGS $BOOST_UNIT_TEST_FRAMEWORK_LIB"
TEMP_CPPFLAGS="$CPPFLAGS"
CPPFLAGS="$CPPFLAGS $BOOST_CPPFLAGS"
AC_LINK_IFELSE([AC_LANG_SOURCE([