aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPhilip Kaufmann <phil.kaufmann@t-online.de>2013-10-15 12:13:54 +0200
committerPhilip Kaufmann <phil.kaufmann@t-online.de>2013-10-15 12:13:54 +0200
commit96b9603c01dd4b6d337f431b508a4364c4fbfe01 (patch)
tree279005f607a6c68641985adfd8f905c69b574b2d /configure.ac
parentb2ba55c42b563418e7be4adb38cdbf1852e6c78d (diff)
downloadbitcoin-96b9603c01dd4b6d337f431b508a4364c4fbfe01.tar.xz
misc spelling / space / style fixes
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d9ed86f6fc..905acd573c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -154,7 +154,7 @@ use_pkgconfig=yes
case $host in
*mingw*)
- #pkgconfig does more harm than good with mingw
+ #pkgconfig does more harm than good with MinGW
use_pkgconfig=no
TARGET_OS=windows
@@ -298,7 +298,7 @@ if test x$use_hardening != xno; then
AX_CHECK_COMPILE_FLAG([-fno-stack-protector],[HARDENED_CXXFLAGS="$HARDENED_CXXFLAGS -fno-stack-protector"])
AX_CHECK_COMPILE_FLAG([-fstack-protector-all],[HARDENED_CXXFLAGS="$HARDENED_CXXFLAGS -fstack-protector-all"])
- # -pie will link successfully with mingw, but it's unsupported and leads to undeterministic binaries
+ # -pie will link successfully with MinGW, but it's unsupported and leads to undeterministic binaries
AX_CHECK_LINK_FLAG([[-pie]], [HARDENED_LDFLAGS="$HARDENED_LDFLAGS -pie"])
fi