aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAseem Sood <asood123@yahoo.com>2019-06-13 11:39:15 -0400
committerAseem Sood <asood123@yahoo.com>2019-06-13 11:39:15 -0400
commit9218ce8d48e504aeaa983e82b206a386712e43e4 (patch)
tree13022b70aa44118122553bc15bef3361d212fd86 /Makefile.am
parent431d81b61ca968da2d7c25f0d56455a44cd46fed (diff)
downloadbitcoin-9218ce8d48e504aeaa983e82b206a386712e43e4.tar.xz
Failing functional tests stop lcov
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ec0743c3fa..712f2a454d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -198,7 +198,7 @@ test_bitcoin_filtered.info: test_bitcoin.info
$(LCOV) -a $@ $(LCOV_OPTS) -o $@
functional_test.info: test_bitcoin_filtered.info
- -@TIMEOUT=15 test/functional/test_runner.py $(EXTENDED_FUNCTIONAL_TESTS)
+ @TIMEOUT=15 test/functional/test_runner.py $(EXTENDED_FUNCTIONAL_TESTS)
$(LCOV) -c $(LCOV_OPTS) -d $(abs_builddir)/src --t functional-tests -o $@
$(LCOV) -z $(LCOV_OPTS) -d $(abs_builddir)/src