aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcoFalke <falke.marco@gmail.com>2019-01-16 11:49:01 -0500
committerMarcoFalke <falke.marco@gmail.com>2019-02-13 17:12:28 -0500
commitfa7ca8ef58bf3e3b91d1f5a67fa42008e63b1f7b (patch)
tree2bb0b1b63931c12593aafded53b4021fe566ab32 /Makefile.am
parentad039aa0d3e8a831559434022b1da1de4d72a847 (diff)
downloadbitcoin-fa7ca8ef58bf3e3b91d1f5a67fa42008e63b1f7b.tar.xz
qa: Add test/fuzz/test_runner.py
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a6e15f0dd..f4e4dc98be 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -220,7 +220,11 @@ endif
dist_noinst_SCRIPTS = autogen.sh
-EXTRA_DIST = $(DIST_SHARE) test/functional/test_runner.py test/functional $(DIST_CONTRIB) $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING) $(BIN_CHECKS)
+EXTRA_DIST = $(DIST_SHARE) $(DIST_CONTRIB) $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING) $(BIN_CHECKS)
+
+EXTRA_DIST += \
+ test/functional \
+ test/fuzz
EXTRA_DIST += \
test/util/bitcoin-util-test.py \