aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2014-06-18 16:29:51 -0400
committerCory Fields <cory-nospam-@coryfields.com>2014-07-31 14:08:16 -0400
commita67eef17236f71379e01bffed477674be9ee8f38 (patch)
tree4f27b6082d5978fe89f7b73de74c2c4012d0bdc2 /Makefile.am
parentc0e9548b6305d315735ecd6dacc3c88acd6a6c7a (diff)
downloadbitcoin-a67eef17236f71379e01bffed477674be9ee8f38.tar.xz
test: redirect comparison tool output to stdout
Otherwise travis thinks the build has stalled.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a6a6b6d88..951d7581fb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -160,7 +160,7 @@ endif
if USE_COMPARISON_TOOL
check-local:
$(MKDIR_P) qa/tmp
- @qa/pull-tester/run-bitcoind-for-test.sh $(JAVA) -jar $(JAVA_COMPARISON_TOOL) qa/tmp/compTool $(COMPARISON_TOOL_REORG_TESTS)
+ @qa/pull-tester/run-bitcoind-for-test.sh $(JAVA) -jar $(JAVA_COMPARISON_TOOL) qa/tmp/compTool $(COMPARISON_TOOL_REORG_TESTS) 2>&1
endif
EXTRA_DIST = $(top_srcdir)/share/genbuild.sh qa/pull-tester/pull-tester.sh qa/rpc-tests $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING)