aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2017-04-18 19:12:17 -0400
committerCory Fields <cory-nospam-@coryfields.com>2017-04-18 19:12:20 -0400
commit3577603701938f8d23fd30c147fa47a2a5dc2242 (patch)
tree7fdb962fb7581baba23f1ce8987a9c793dc559a6 /Makefile.am
parent9111df9673beb6d6616d491a5478f09b5f14d040 (diff)
downloadbitcoin-3577603701938f8d23fd30c147fa47a2a5dc2242.tar.xz
build: remove wonky auto top-level convenience targets
These were meant to help build subdir targets from the top builddir, but cause infinite recursion when going the other way. If anyone actually uses these, we can add back specific targets.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index e82704dbdf..3a56eea0c0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -76,9 +76,6 @@ $(BITCOIN_WIN_INSTALLER): all-recursive
echo error: could not build $@
@echo built $@
-$(if $(findstring src/,$(MAKECMDGOALS)),$(MAKECMDGOALS), none): FORCE
- $(MAKE) -C src $(patsubst src/%,%,$@)
-
$(OSX_APP)/Contents/PkgInfo:
$(MKDIR_P) $(@D)
@echo "APPL????" > $@