aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2017-12-14 17:41:59 +0100
committerWladimir J. van der Laan <laanwj@gmail.com>2017-12-14 17:42:35 +0100
commit3c8f0a3b8e670f1410a642b31274e6ceeb9344da (patch)
tree3b369a980669de18174e8eb7ef44b9b6e912db59 /Makefile.am
parent66479c0e611a22d54c90e84ffaf0bdf2356f90b6 (diff)
parentb3411435ae47246d64360f66a6b16f9a2d9f0c73 (diff)
downloadbitcoin-3c8f0a3b8e670f1410a642b31274e6ceeb9344da.tar.xz
Merge #11842: [build] Add missing stuff to clean-local
b341143 [build] Add missing stuff to clean-local - test/functional/test_framework/__pycache__ - test/cache (Karl-Johan Alm) Pull request description: After doing ``` ./autogen.sh && ./configure && make make clean make distclean ``` and moving `.gitignore` aside, the following files still remain after this patch: ``` Makefile.in aclocal.m4 autom4te.cache/ build-aux/compile build-aux/config.guess build-aux/config.sub build-aux/depcomp build-aux/install-sh build-aux/ltmain.sh build-aux/m4/libtool.m4 build-aux/m4/ltoptions.m4 build-aux/m4/ltsugar.m4 build-aux/m4/ltversion.m4 build-aux/m4/lt~obsolete.m4 build-aux/missing build-aux/test-driver configure doc/man/Makefile.in src/Makefile.in src/config/bitcoin-config.h.in ``` Most are automake related so I guess it's fine if they litter around. Tree-SHA512: 7566f56a79932cc1d6ee6ff487d121e3909db57167775e1b27209d93bcc1c14e47b0fcc9c0c272c4b9df907c1bc0664f02006a21b3b6939fa50fc2a5762729e4
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 31525e2c66..b24daf9905 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -279,4 +279,4 @@ DISTCHECK_CONFIGURE_FLAGS = --enable-man
clean-local:
rm -rf coverage_percent.txt test_bitcoin.coverage/ total.coverage/ test/tmp/ cache/ $(OSX_APP)
- rm -rf test/functional/__pycache__
+ rm -rf test/functional/__pycache__ test/functional/test_framework/__pycache__ test/cache