aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Newbery <john@johnnewbery.com>2017-03-09 09:55:12 -0500
committerJohn Newbery <john@johnnewbery.com>2017-03-20 10:40:31 -0400
commit5b0bff4581cf5cbecce35df46075ba256b4974f5 (patch)
treef814ff7fdec4cf89dbe2de8bbf458c2e0fb1824d /Makefile.am
parenta9bd622a658b41b219912288e643f5e2c1b145b4 (diff)
downloadbitcoin-5b0bff4581cf5cbecce35df46075ba256b4974f5.tar.xz
Rename --enable-extended-rpc-tests to --enable-extended-functional-tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 236d413b35..12ddfcd995 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -195,7 +195,7 @@ test_bitcoin_filtered.info: test_bitcoin.info
$(LCOV) -r $< "/usr/include/*" -o $@
functional_test.info: test_bitcoin_filtered.info
- -@TIMEOUT=15 python test/functional/test_runner.py $(EXTENDED_RPC_TESTS)
+ -@TIMEOUT=15 python test/functional/test_runner.py $(EXTENDED_FUNCTIONAL_TESTS)
$(LCOV) -c -d $(abs_builddir)/src --t functional-tests -o $@
$(LCOV) -z -d $(abs_builddir)/src
$(LCOV) -z -d $(abs_builddir)/src/leveldb