aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcoFalke <falke.marco@gmail.com>2017-10-19 22:19:57 +0200
committerWladimir J. van der Laan <laanwj@gmail.com>2017-10-26 17:28:32 +0200
commit265bb214ecf616a7a55fc979a227d5f215046d84 (patch)
tree04eabdb88eadba2e541416b9981d7f89f7b1f883 /Makefile.am
parenta2bd86a5ff1d75d85089e4ba6c908ece83451c5c (diff)
downloadbitcoin-265bb214ecf616a7a55fc979a227d5f215046d84.tar.xz
Add share/rpcuser to dist. source code archive
Github-Pull: #11530 Rebased-From: fa81534d068cb5479684ed9fb073dc51532b91ca Tree-SHA512: 97bc91760a3284a9b60dcde04e789aed3c83539ec6621cb38dbc5bd852bfc0cdcaffceff7ca6de0c64f00149e6774d7dd651520b39876a674f1e82efba98945d
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b62a10603..ad522f5a56 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,6 +44,9 @@ DIST_CONTRIB = $(top_srcdir)/contrib/bitcoin-cli.bash-completion \
$(top_srcdir)/contrib/bitcoind.bash-completion \
$(top_srcdir)/contrib/init \
$(top_srcdir)/contrib/rpm
+DIST_SHARE = \
+ $(top_srcdir)/share/genbuild.sh \
+ $(top_srcdir)/share/rpcuser
BIN_CHECKS=$(top_srcdir)/contrib/devtools/symbol-check.py \
$(top_srcdir)/contrib/devtools/security-check.py
@@ -213,7 +216,7 @@ endif
dist_noinst_SCRIPTS = autogen.sh
-EXTRA_DIST = $(top_srcdir)/share/genbuild.sh test/functional/test_runner.py test/functional $(DIST_CONTRIB) $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING) $(BIN_CHECKS)
+EXTRA_DIST = $(DIST_SHARE) test/functional/test_runner.py test/functional $(DIST_CONTRIB) $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING) $(BIN_CHECKS)
EXTRA_DIST += \
test/util/bitcoin-util-test.py \