aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCory Fields <cory-nospam-@coryfields.com>2017-04-18 19:12:17 -0400
committerJonas Schnelli <dev@jonasschnelli.ch>2017-05-31 10:54:19 +0200
commit3d395d6815e36850db0af4153756352bcc9c356a (patch)
tree888b41ce095b3bccb8b17b2c0709378414c5ee19 /Makefile.am
parent4bc99c3b2854f94bb42ca6ecc7a31980498857ac (diff)
downloadbitcoin-3d395d6815e36850db0af4153756352bcc9c356a.tar.xz
build: remove wonky auto top-level convenience targets
These were meant to help build subdir targets from the top builddir, but cause infinite recursion when going the other way. If anyone actually uses these, we can add back specific targets.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a8c1b761b..4484bafc57 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -76,9 +76,6 @@ $(BITCOIN_WIN_INSTALLER): all-recursive
echo error: could not build $@
@echo built $@
-$(if $(findstring src/,$(MAKECMDGOALS)),$(MAKECMDGOALS), none): FORCE
- $(MAKE) -C src $(patsubst src/%,%,$@)
-
$(OSX_APP)/Contents/PkgInfo:
$(MKDIR_P) $(@D)
@echo "APPL????" > $@