aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGavin Andresen <gavinandresen@gmail.com>2014-04-02 16:30:38 -0400
committerGavin Andresen <gavinandresen@gmail.com>2014-04-02 19:59:17 -0400
commitcb4bdd18a74470e190f552a2425c12c6e2f33138 (patch)
treea0194a1ba94f487da746e39a3dea5f88cd17d5ec /Makefile.am
parent397521d632b4a49e61c8ea2246135f9cc00e57c4 (diff)
downloadbitcoin-cb4bdd18a74470e190f552a2425c12c6e2f33138.tar.xz
Have pull-tester run the listtransactions.py regression test
This should show how to run a python-based regression test successfully in the pull-tester environment.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7a46652ec6..0b3a822bff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -162,7 +162,7 @@ check-local:
@qa/pull-tester/run-bitcoind-for-test.sh $(JAVA) -jar $(JAVA_COMPARISON_TOOL) qa/tmp/compTool $(COMPARISON_TOOL_REORG_TESTS)
endif
-EXTRA_DIST = $(top_srcdir)/share/genbuild.sh qa/pull-tester/pull-tester.sh $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING)
+EXTRA_DIST = $(top_srcdir)/share/genbuild.sh qa/pull-tester/pull-tester.sh qa/rpc-tests $(DIST_DOCS) $(WINDOWS_PACKAGING) $(OSX_PACKAGING)
CLEANFILES = $(OSX_DMG) $(OSX_APP) $(BITCOIN_WIN_INSTALLER)