aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwsnipex <wsnipex@a1.net>2022-05-28 11:26:30 +0200
committerwsnipex <wsnipex@a1.net>2022-05-30 08:30:40 +0200
commit59e77a5d2c7b76c1a427ffcbe9815348b4b03e81 (patch)
tree51b5768415c224a8bb63b7b007c43fd6dd23b3ac /CMakeLists.txt
parent51b9c6e8bb2c5227f19b29585b6b4c994c708c81 (diff)
[linux] add build time option to disable automatic addon configure at startup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d511dbb8e0..99fd917e49 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,6 +83,7 @@ if(NOT WIN32)
endif()
if(CORE_SYSTEM_NAME STREQUAL linux)
option(ENABLE_EVENTCLIENTS "Enable event clients support?" OFF)
+ option(ADDONS_CONFIGURE_AT_STARTUP "Configure binary addons at startup?" ON)
endif()
# set scope of INTERNAL_DEPS