aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--python-template.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-template.SlackBuild b/python-template.SlackBuild
index 9818367..7132aa3 100644
--- a/python-template.SlackBuild
+++ b/python-template.SlackBuild
@@ -87,7 +87,7 @@ find . \
python setup.py install --root=$PKG
# Strip binaries and libraries.
-find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+find $PKG | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
# Compress man pages