From 7fd16b2b6f07ebeef539b8c03bff02c733190ecd Mon Sep 17 00:00:00 2001
From: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
Date: Mon, 24 Oct 2016 21:38:40 +0300
Subject: python/python-twitter: Updated for version 3.1.

Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
---
 python/python-twitter/python-twitter.SlackBuild | 14 +++++++-------
 1 file changed, 7 insertions(+), 7 deletions(-)

(limited to 'python/python-twitter/python-twitter.SlackBuild')

diff --git a/python/python-twitter/python-twitter.SlackBuild b/python/python-twitter/python-twitter.SlackBuild
index 8b06dbe00fe8b..c367ce55b5e85 100644
--- a/python/python-twitter/python-twitter.SlackBuild
+++ b/python/python-twitter/python-twitter.SlackBuild
@@ -2,7 +2,7 @@
 
 # Slackware build script for python-twitter
 # Written by Steven Pledger <piratesmack@ymail.com>
-# Copyright 2014 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2014-2016  Dimitris Zlatanidis  Orestiada, Greece
 # All rights reserved.
 #
 # Redistribution and use of this script, with or without modification, is
@@ -23,13 +23,13 @@
 #  ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
 
 PRGNAM=python-twitter
-VERSION=${VERSION:-2.2}
+VERSION=${VERSION:-3.1}
 BUILD=${BUILD:-1}
 TAG=${TAG:-_SBo}
 
 if [ -z "$ARCH" ]; then
   case "$( uname -m )" in
-    i?86) ARCH=i486 ;;
+    i?86) ARCH=i586 ;;
     arm*) ARCH=arm ;;
        *) ARCH=$( uname -m ) ;;
   esac
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
 cd $PRGNAM-$VERSION
 chown -R root:root .
 find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+  -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+  -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
 
 python setup.py install --root=$PKG
 
-- 
cgit v1.2.3