aboutsummaryrefslogtreecommitdiff
path: root/python/virtualenv/virtualenv.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/virtualenv/virtualenv.SlackBuild')
-rw-r--r--python/virtualenv/virtualenv.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/virtualenv/virtualenv.SlackBuild b/python/virtualenv/virtualenv.SlackBuild
index f21e71a1e21e5..cf89613313508 100644
--- a/python/virtualenv/virtualenv.SlackBuild
+++ b/python/virtualenv/virtualenv.SlackBuild
@@ -3,7 +3,7 @@
# Slackware build script for virtualenv
# Copyright 2013 Larry Hajali <larryhaja[at]gmail[dot]com>
-# Copyright 2013-2014 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2013-2015 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -24,7 +24,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=virtualenv
-VERSION=${VERSION:-1.11.6}
+VERSION=${VERSION:-12.0.7}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -51,10 +51,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG