aboutsummaryrefslogtreecommitdiff
path: root/development/pysetuptools/pysetuptools.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/pysetuptools/pysetuptools.SlackBuild')
-rw-r--r--development/pysetuptools/pysetuptools.SlackBuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/development/pysetuptools/pysetuptools.SlackBuild b/development/pysetuptools/pysetuptools.SlackBuild
index 171e2b875baa5..c4350bc761b84 100644
--- a/development/pysetuptools/pysetuptools.SlackBuild
+++ b/development/pysetuptools/pysetuptools.SlackBuild
@@ -11,10 +11,11 @@
NAME=setuptools
PKG_NAME=pysetuptools
-VERSION=0.6c6
+VERSION=0.6c8
ARCH=${ARCH:-i486}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
+
CWD=$(pwd)
TMP=${TMP:-/tmp/SBo}
PKG=${PKG:-$TMP/package-$NAME}
@@ -30,7 +31,7 @@ chown -R root:root .
chmod -R u+w,go+r-w,a-s .
python setup.py bdist || exit 1
-tar zxvf dist/$NAME-$VERSION.linux-i686.tar.gz -C $PKG || exit 1
+tar xvf dist/$NAME-$VERSION.linux-i686.tar.gz -C $PKG || exit 1
( cd $PKG
find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null