aboutsummaryrefslogtreecommitdiff
path: root/qom/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'qom/meson.build')
-rw-r--r--qom/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/qom/meson.build b/qom/meson.build
index cbab9cdfa2..a1cd03c82c 100644
--- a/qom/meson.build
+++ b/qom/meson.build
@@ -7,6 +7,9 @@ qom_ss.add(files(
'qom-qobject.c',
))
+qmp_ss.add(files('qom-qmp-cmds.c'))
+softmmu_ss.add(files('qom-hmp-cmds.c'))
+
qom_ss = qom_ss.apply(config_host, strict: false)
libqom = static_library('qom', qom_ss.sources() + genh,
dependencies: [qom_ss.dependencies()],